Gomas 48k con problema de vídeo B/N

Moderador: Fundadores

Responder
Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Gomas 48k con problema de vídeo B/N

Mensaje por duca750 » 25 Sep 2018, 12:52

Edito: Solucionado lo del regulador y reparada la membrana, además de realizado el mod de vídeo compuesto, veo que la imagen solo la da en B/N, he leído que suele ser avería del SN94459N el cual se recomienda cambiar por un LM1889. También se aconseja antes de proceder a realizar este cambio, medir la tensión en la patilla 10, en la que debe haber 12V, yo solo tengo 3.83V, que me aconsejáis hacer? Quito el IC y mido a ver si así hay 12V y con eso sabemos que está mal? O hay que ver otra cosa y ver porque no llegan esos 12V? En este último caso, que hago? No sé qué medir ni que mirar, ya sabéis que de electrónica ando fatal...

___________________________________________


Buenas de nuevo, he comprado un gomas que para variar no funciona, el tema es que el alimentador está bien y por si acaso además he probado otro que tengo .

Después, he substituido el regulador 7805, ya que nada más poner corriente se ponía al rojo vivo, creo que o el que he puesto está averiado también (es nuevo) o que hay otro problema, con este nuevo no se calienta, entran los 9v, pero si mido a la salida, da 0,8v en vez de 5v que creo que debe dar.

No tengo ni papa como sabéis de electrónica, por eso pido ayuda y consejo de que ir mirando o si me voy a por otro 7805 (no se si hay más tipos de 7805 y este no es correcto...)

Edito: Nuevo 7805 y problema resuelto, el otro estaba bien y bien soldado, pero antes de poner la chapa y el tornillo, imagino que al poner este, cambio la inclinación o de la presión, no me di cuenta de que se partió a ras del plástico la patilla con un corte bastante limpio y que me costó ver... Ahora la membrana, lo hice con sumo cuidado, pero me quedé con un cacho en las manos. Tengo de repuesto una, pero voy a intentar hacer una ñapa, más que nada por entretenimiento.
Última edición por duca750 el 27 Sep 2018, 21:56, editado 3 veces en total.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
flopping
Fundador
Fundador
Mensajes: 8165
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por flopping » 25 Sep 2018, 13:31

Es probable que tengas un corto en la linea de 5v y el 7805 se protege, mira a ver si el ordenador ha sufrido alguna modificacion, como haberle puesto zocalos a algun integrado o cambio de componentes, si no es el caso, podria ser cualquier cosa, si hay un corto, lo normal en estos casos, es ir aislando zonas de 5v y ver si el corto esta en alguna de ellas, por ejemplo, si cortas la linea de 5v que alimenta a las memorias bajas, estaremos aislando esa parte del circuito de alimentacion, si mides la resistencia que hay en esa parte, sabras si las memorias estan en corto o no, con lo que iremos descartando cosas, asi hay que seguir hasta encontar la zona en corto, es decir ir aislando zonas o integrados y como decia, lo mas comodo y rapido es ir cortando pistas de alimentacion y midiendo a ver si las zonas aisladas estan bien, luego se vuelve a restaurar la zona aislada con un punto de soldadura y arreglado, si no quieres ir cortando pistas, lo suyo es ir quitando componentes, condensadores, integrados, etc...
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2018, 36 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por duca750 » 25 Sep 2018, 14:04

flopping escribió:
25 Sep 2018, 13:31
Es probable que tengas un corto en la linea de 5v y el 7805 se protege, miraa ver si el ordenador ha sufrido alguna modificacion, como haberle puesto zocalos a algun integrado o cambio de componentes, si no es el caso, podria ser cualquier cosa, si hay un corto, lo normal en estos casos, es ir aislando zonas de 5v y ver si el corto esta en alguna de ellas, por ejemplo, si cortas la linea de 5v que alimenta a las memorias bajas, estaremos aislando esa parte del circuito de alimentacion, si mides la resistencia que hay en esa parte, sabras si las memorias estan en corto o no, con lo que iremos descartando cosas, asi hay que seguir hasta encontar la zona en corto, es decir ir aislando zonas o integrados y como decia, lo mas comodo y rapido es ir cortando pistas de alimentacion y midiendo a ver si las zonas aisladas estan bien, luego se vuelve a restaurar la zona aislada con un punto de soldadura y arreglado, si no quieres ir cortando pistas, lo suyo es ir quitando componentes, condensadores, integrados, etc...
Muy buena idea. Veo que las memorias de abajo a la izquierda están en zócalo así como la ULA y las he quitado, pero sigo igual. A ver si mañana puedo seguir descartando cosas.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
llopis
Aspirante a demonio
Aspirante a demonio
Mensajes: 328
Registrado: 05 Jul 2018, 09:43
Ubicación: Asturias
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por llopis » 25 Sep 2018, 15:52

Te recomiendo este vídeo que explica qué cosas probar, y, sobre todo, la resistencia normal entre tierra y 5V.
https://www.youtube.com/watch?v=IzgCmld ... E8&index=1

Y en general, el tío ese es muy bueno. Aprendí mucho de reparación de Spectrum viendo sus vídeos.

Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por duca750 » 25 Sep 2018, 16:21

llopis escribió:
25 Sep 2018, 15:52
Te recomiendo este vídeo que explica qué cosas probar, y, sobre todo, la resistencia normal entre tierra y 5V.
https://www.youtube.com/watch?v=IzgCmld ... E8&index=1

Y en general, el tío ese es muy bueno. Aprendí mucho de reparación de Spectrum viendo sus vídeos.
Se agradece compañero, mañana me lo veo enterito.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por duca750 » 25 Sep 2018, 23:25

Compañeros, estás ñapas son normales??? Esos diodos y esos condensadores unos encima de otros?
[
PhotoPictureResizer_180925_231903910-750x1000.jpg
PhotoPictureResizer_180925_231903910-750x1000.jpg (246.57 KiB) Visto 256 veces
Última edición por duca750 el 25 Sep 2018, 23:27, editado 1 vez en total.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por duca750 » 25 Sep 2018, 23:26

Compañeros, estás ñapas son normales??? Esos diodos y esos condensadores unos encima de otros? Incluso una patilla de un transistor soldada creo al conector del teclado???
PhotoPictureResizer_180925_231903910-750x1000.jpg
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Radiosity
El infierno es su lugar
El infierno es su lugar
Mensajes: 111
Registrado: 01 Nov 2015, 18:35
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por Radiosity » 26 Sep 2018, 09:31

Si son comunes. De hecho eso de los diodos ya lo habia visto. Y un transistor montado al aire sobre varias patillas del Z80.

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2038
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Contactar:

Re: Gomas 48k con problema de corriente

Mensaje por Kyp » 26 Sep 2018, 12:29

Si, estuve reparando hace tiempo una de esas y lo que me pareció es que es lleva montado el esquema de la issue 3B pero sobre una placa que realmente es issue3. Más tarde alguien conseguí una de esas para mi :D

Lo que cambia es el circuito DC-DC. Ten cuidado que hay varios componentes que no van soldados como indica la serigrafía. Por ejemplo TR4.

Avatar de Usuario
duca750
Demonio tercer orden
Demonio tercer orden
Mensajes: 972
Registrado: 28 Ago 2017, 13:14
Contactar:

Re: Gomas 48k con problema de corriente (RESUELTO)

Mensaje por duca750 » 26 Sep 2018, 18:40

Edito: Nuevo 7805 y problema resuelto, el otro estaba bien y bien soldado, pero soldado antes de poner la chapa y el tornillo, imagino que al poner este, cambio la inclinación o de la presión, no me di cuenta de que se partió a ras del plástico la patilla con un corte bastante limpio y que me costó ver... Ahora la membrana, lo hice con sumo cuidado, pero me quedé con un cacho en las manos. Tengo de repuesto una, pero voy a intentar hacer una ñapa, más que nada por entretenimiento.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados