Extraño problema con Mega Drive II

Moderador: Fundadores

Responder
Avatar de Usuario
choben
Siervo de Satán
Siervo de Satán
Mensajes: 7
Registrado: 19 Dic 2016, 18:29
Contactar:

Extraño problema con Mega Drive II

Mensaje por choben » 03 May 2017, 21:33

Hace unas semanas que me han regalado una Mega Drive II en un estado realmente bueno.

Lo curioso es que solo se obtiene el audio (perfectamente nítido) de los juegos, mientras que la pantalla permanece en negro con algún que otro viso de tono blanco muy de vez en cuando.

El slot y los diferentes cartuchos (probados en otra consola) están realmente impecables así como sus componentes o placa. No hay ni un solo rastro de oxido o señales de quemaduras.

¿Alguna idea? Muchas gracias.

Avatar de Usuario
alt
Aspirante a demonio
Aspirante a demonio
Mensajes: 369
Registrado: 06 Abr 2013, 09:53
Ubicación: madrid
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por alt » 03 May 2017, 21:36

¿Estás probando siempre con el mismo cable?

Avatar de Usuario
choben
Siervo de Satán
Siervo de Satán
Mensajes: 7
Registrado: 19 Dic 2016, 18:29
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por choben » 03 May 2017, 23:45

Solamente he probado con un cable, pero funciona perfectamente en otra consola.

Avatar de Usuario
flopping
Fundador
Fundador
Mensajes: 8157
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por flopping » 04 May 2017, 00:40

¿Puede ser que la consola sea americana?, ya que si es asi, sera NTSC y si tu tele solo acepta PAL, no veras nada, o incluso mas raro aun, si es francesa, sera sistema SECAM, que tendriamos el mismo problema, aunque lo mas normal es ver la imagen en blanco y negro.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2018, 36 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
choben
Siervo de Satán
Siervo de Satán
Mensajes: 7
Registrado: 19 Dic 2016, 18:29
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por choben » 04 May 2017, 07:59

Eso también puedo descartarlo ya que estoy completamente seguro de que es una consola PAL comprada en España.

Radiosity
El infierno es su lugar
El infierno es su lugar
Mensajes: 110
Registrado: 01 Nov 2015, 18:35
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por Radiosity » 21 Jun 2017, 14:01

Huele a averia de perdida de señal de video si el audio funciona. Yo empezaria a revisar condensadores cerca del procesador de video y descartar componentes discretos y ver si es el Chip.

Avatar de Usuario
KaosOverride
Le gustan las llamas
Le gustan las llamas
Mensajes: 93
Registrado: 07 Mar 2016, 18:13
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por KaosOverride » 21 Jun 2017, 14:30

Yo tengo una MD francesa y solo tiene salida rgb.

Es posible que haya algun problema en el chip Sony CXA1145 que pasa el RGB del DAC a videoncompuesto / s-video, y estabilice tambien el RGB de nivel DAC a nivel SCART.

El cable es RGB o Compuesto ?? Igual con uno RGB tengas suerte...

Avatar de Usuario
nandove
El infierno es su lugar
El infierno es su lugar
Mensajes: 177
Registrado: 20 Sep 2016, 17:13
Contactar:

Re: Extraño problema con Mega Drive II

Mensaje por nandove » 21 Jun 2017, 15:38

Una avería muy común es la rotura de soldaduras/pista cercana del conector de vídeo, te recomiendo desmontarla, ver el lado de soldadura y con una lupa mirar con atención las soldaduras del conector.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado