Se ha completado el cambio de version del foro. Podeis comunicar los problemas que encontreis o lo que echeis de menos. Se han añadido mas temas de colores claros al foro. El proflat es muy adecuado para móviles, pruebalo y nos comentas.

Sonido distorsionado en la carga del Spectrum +2A

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Responder
Avatar de Usuario
Onlyfordj
El infierno es su lugar
El infierno es su lugar
Mensajes: 143
Registrado: 30 Dic 2016, 09:28
Ubicación: Valencia
Contactar:

Sonido distorsionado en la carga del Spectrum +2A

Mensaje por Onlyfordj » 07 Ago 2017, 11:10

Algo muy raro le pasa a mi Spectrum +2A.
Introduzco la cinta del juego en el cassette incorporado del +2A, empieza la carga correctamente pero al cabo de unos minutos error de carga y es debido a que el sonido se distorsiona por si solo.
Paro el cassette y vuelvo a intentar su carga... pero ya no carga nada, el sonido está distorsionado... Sólo se va la distorsión apagando y volviendo a encender el 2A.
Pero claro otro intento de carga con otros juegos y ocurre lo mismo.
He regulado el azimut pero no es el problema.

Avatar de Usuario
elfoscuro
Demonio segundo orden
Demonio segundo orden
Mensajes: 1462
Registrado: 01 Abr 2013, 22:00
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por elfoscuro » 07 Ago 2017, 11:30

Parece fallo de la goma, ¿no?

¿El sonido es como si se ralentizara o se alaaaargaaaraaaaaaaa? ;-) Si es eso, es la goma del cassette, tendrás que cambiarla.

Un saludo.
Fin de impresión

Avatar de Usuario
Onlyfordj
El infierno es su lugar
El infierno es su lugar
Mensajes: 143
Registrado: 30 Dic 2016, 09:28
Ubicación: Valencia
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por Onlyfordj » 07 Ago 2017, 11:47

La velocidad de giro es constante y correcta , es como si de repente se subiera el volumen a tope y distorsiona que se soluciona apagando y encendiendo el ordenador sin tocar nada. No se soluciona parando el cassette y volviendo a conectar el play, ni haciendo un reset Sólo apagando y encendiendo el Spectrum.

Avatar de Usuario
carmeloco
Demonio segundo orden
Demonio segundo orden
Mensajes: 1810
Registrado: 28 Mar 2016, 11:26
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por carmeloco » 07 Ago 2017, 12:38

Tiene pinta de algún transistor de la entrada de audio.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=50&t=5415

Tirada MSX Zemmix Neo en:
viewtopic.php?f=63&t=6001

Avatar de Usuario
flopping
Fundador
Fundador
Mensajes: 7540
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por flopping » 07 Ago 2017, 16:22

Primero deberías de saber si el problema es del cassette o del spectrum, para ello podrías probar con otro mecanismo si te es posible y si no, con un cassette normal y meter el audio por los pines correspondientes, así sabríamos donde está el problema y nos centraríamos mejor.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2017, 35 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
Onlyfordj
El infierno es su lugar
El infierno es su lugar
Mensajes: 143
Registrado: 30 Dic 2016, 09:28
Ubicación: Valencia
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por Onlyfordj » 08 Ago 2017, 10:16

Ok, bueno al final he sustituido la unidad del cassette por otra (tengo varios Spectrum) y puesto el que tiene el problema en otro Spectrum y de momento parece que los dos Spectrum cargan correctamente.
No tengo explicación, ya que ha sido sustituir uno por otro...
Os mantengo informados...
Gracias!!!

Avatar de Usuario
carmeloco
Demonio segundo orden
Demonio segundo orden
Mensajes: 1810
Registrado: 28 Mar 2016, 11:26
Contactar:

Re: Sonido distorsionado en la carga del Spectrum +2A

Mensaje por carmeloco » 08 Ago 2017, 12:27

Onlyfordj escribió:Ok, bueno al final he sustituido la unidad del cassette por otra (tengo varios Spectrum) y puesto el que tiene el problema en otro Spectrum y de momento parece que los dos Spectrum cargan correctamente.
No tengo explicación, ya que ha sido sustituir uno por otro...
Os mantengo informados...
Gracias!!!
Pues quizá un falso contacto en algún conector, que al moverlo, hace contacto correctamente.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=50&t=5415

Tirada MSX Zemmix Neo en:
viewtopic.php?f=63&t=6001

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado