cable xm1541

Moderador: Fundadores

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

cable xm1541

Mensaje por Izaro » 03 Ene 2014, 11:28

Buenas compi, a ver si me puedes echar una mano con esto por que no consigo hacer que esto chute, lo tengo todo, es decir la disquetera que funciona, el cable xm1541 y los programas que me baje, pero me da a mi que no me instala los driver bien (es una apreciacion mia claro) el ordenador viejuno que utilizo tiene el xp de 32, y cuando le doy a status o se queda pensando eternamente o da error....


Mira una cosa, en la caja de texto “Last Drive Status” aparece el mensaje 73,CBM DOS V2.6 1541, 00,00 en lugar de 00, OK, 00, 00 esta esto asi bien?????
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

Re: cable xm1541

Mensaje por Izaro » 03 Ene 2014, 11:30

Bubu me respondio esto:


Sí es normal, mira aquí:

http://en.wikipedia.org/wiki/Commodore_DOS

en la sección "Command channel".

Ese mensaje te saldrá con un disquete insertado en la disquetera, ¿nor? Trata de obtener el estado de la disquetera sin disquete a ver qué te sale, pero vamos, que estoy seguro de que ya te está funcionando el tema. ¿Qué pasaba al final?
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

Re: cable xm1541

Mensaje por Izaro » 03 Ene 2014, 11:31

El mensaje que me sale me sale cuando NO hay disco insertado............
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Avatar de Usuario
España elfoscuro
Demonio segundo orden
Demonio segundo orden
Mensajes: 1638
Registrado: 01 Abr 2013, 22:00
Been thanked: 30 times
Contactar:

Re: cable xm1541

Mensaje por elfoscuro » 03 Ene 2014, 11:54

Izaro escribió:Buenas compi, a ver si me puedes echar una mano con esto por que no consigo hacer que esto chute, lo tengo todo, es decir la disquetera que funciona, el cable xm1541 y los programas que me baje, pero me da a mi que no me instala los driver bien (es una apreciacion mia claro) el ordenador viejuno que utilizo tiene el xp de 32, y cuando le doy a status o se queda pensando eternamente o da error....


Mira una cosa, en la caja de texto “Last Drive Status” aparece el mensaje 73,CBM DOS V2.6 1541, 00,00 en lugar de 00, OK, 00, 00 esta esto asi bien?????
Izaro, estos programas casi seguro que no funcionarán con XP.

Bájate el freeDOS, grábalo en un CD y arranca con él. Y luego, vuelve a probar. Casi seguro que te funcionará.

Creo recordar que el PC que usé para "emular" la disquetera en el C64 funcionaba en W98 sólo... casi seguro que te pasará lo mismo con el que tú usas para poner la disquetera en el PC.

Hace muchos años hice esto mismo que estás haciendo y entonces lo normal era tener W95 (fíjate si hace ya ;-) ), y recuerdo sobre todo lo LEEEEENNNNTOOOOOO que era el proceso. Leer un disco se iba a más de 5 minutos, y escribir aun era más lento. Creo que la controladora que trae el floppy "de fábrica" hace que sea más lento incluso que la cinta. Se ha actualizar no se que chip y demás para que acelere.

De todos modos... Hazte el cable de PC-C64 y usa los D64 directamente. Va muy bien y el C64 se piensa que tienes el floopy conectado.

Un saludo.
Fin de impresión

Avatar de Usuario
España_Comunidad_Valenciana wilco2009
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 7755
Registrado: 01 Abr 2013, 23:47
Ubicación: Valencia
Has thanked: 69 times
Been thanked: 71 times
Contactar:

Re: cable xm1541

Mensaje por wilco2009 » 03 Ene 2014, 11:56

elfoscuro escribió:
Izaro escribió:Buenas compi, a ver si me puedes echar una mano con esto por que no consigo hacer que esto chute, lo tengo todo, es decir la disquetera que funciona, el cable xm1541 y los programas que me baje, pero me da a mi que no me instala los driver bien (es una apreciacion mia claro) el ordenador viejuno que utilizo tiene el xp de 32, y cuando le doy a status o se queda pensando eternamente o da error....


Mira una cosa, en la caja de texto “Last Drive Status” aparece el mensaje 73,CBM DOS V2.6 1541, 00,00 en lugar de 00, OK, 00, 00 esta esto asi bien?????
Izaro, estos programas casi seguro que no funcionarán con XP.

Bájate el freeDOS, grábalo en un CD y arranca con él. Y luego, vuelve a probar. Casi seguro que te funcionará.

Creo recordar que el PC que usé para "emular" la disquetera en el C64 funcionaba en W98 sólo... casi seguro que te pasará lo mismo con el que tú usas para poner la disquetera en el PC.

De todos modos... Hazte el cable de PC-C64 y usa los D64 directamente. Va muy bien y el C64 se piensa que tienes el floopy conectado.

Un saludo.
¿Y el programa no funcionará desde una máquina virtual con FreeDOS?, lo digo por comodidad de no ir reiniciando el ordenador.
"Aprender a volar es todo un arte. Aunque sólo hay que cogerle el truco. Consiste en tirarse al suelo y fallar".

Douglas Adams. Guía del autoestopista galáctico.

Avatar de Usuario
España elfoscuro
Demonio segundo orden
Demonio segundo orden
Mensajes: 1638
Registrado: 01 Abr 2013, 22:00
Been thanked: 30 times
Contactar:

Re: cable xm1541

Mensaje por elfoscuro » 03 Ene 2014, 11:59

Wilco, el problema es el de siempre... XP está "en medio" del programa y del hardware, y el programa necesita ir directamente al hardware, por lo que, o falla directamente (este programa se cerrará...), o directamente el puerto se queda "colgado" porque XP impide el paso...

Imagino que con una virtual pasará lo mismo.

FreeDOS se puede instalar en un pendrive, por lo que se puede hacer el proceso, y luego usar el pendrive para copiar cosas normalmente. Otra cosa es que arranque porque la BIOS del PC lo permita. Pero poderse, se puede hacer.

Un saludo.
Fin de impresión

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

Re: cable xm1541

Mensaje por Izaro » 03 Ene 2014, 12:13

elfoscuro escribió:
Izaro escribió:Buenas compi, a ver si me puedes echar una mano con esto por que no consigo hacer que esto chute, lo tengo todo, es decir la disquetera que funciona, el cable xm1541 y los programas que me baje, pero me da a mi que no me instala los driver bien (es una apreciacion mia claro) el ordenador viejuno que utilizo tiene el xp de 32, y cuando le doy a status o se queda pensando eternamente o da error....


Mira una cosa, en la caja de texto “Last Drive Status” aparece el mensaje 73,CBM DOS V2.6 1541, 00,00 en lugar de 00, OK, 00, 00 esta esto asi bien?????
Izaro, estos programas casi seguro que no funcionarán con XP.

Bájate el freeDOS, grábalo en un CD y arranca con él. Y luego, vuelve a probar. Casi seguro que te funcionará.

Creo recordar que el PC que usé para "emular" la disquetera en el C64 funcionaba en W98 sólo... casi seguro que te pasará lo mismo con el que tú usas para poner la disquetera en el PC.

Hace muchos años hice esto mismo que estás haciendo y entonces lo normal era tener W95 (fíjate si hace ya ;-) ), y recuerdo sobre todo lo LEEEEENNNNTOOOOOO que era el proceso. Leer un disco se iba a más de 5 minutos, y escribir aun era más lento. Creo que la controladora que trae el floppy "de fábrica" hace que sea más lento incluso que la cinta. Se ha actualizar no se que chip y demás para que acelere.

De todos modos... Hazte el cable de PC-C64 y usa los D64 directamente. Va muy bien y el C64 se piensa que tienes el floopy conectado.

Un saludo.


Pues en varios manuales que he leido pone que si que van en xp..................

En fin, el primer paso cual es bajar el freedos? pues voy a buscarlo.
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

Re: cable xm1541

Mensaje por Izaro » 03 Ene 2014, 12:15

Este me vale??????? http://www.freedos.org/download/ cual debo utilizar????
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Avatar de Usuario
Bubu
Demonio segundo orden
Demonio segundo orden
Mensajes: 1125
Registrado: 02 May 2013, 20:35
Contactar:

Re: cable xm1541

Mensaje por Bubu » 03 Ene 2014, 13:03

Buenas, Izaro, a mí en Window$ XP SP2 sí me funciona perfestamente ese pograma con el cable XM, como ya has visto en mi tutorial.
Si algo funciona... no lo toques. ¡¡Pero ni de coña!!

Avatar de Usuario
España Izaro
Fundador
Fundador
Mensajes: 3051
Registrado: 02 Abr 2013, 10:39
Ubicación: Valencia (mas alla del sol)
Has thanked: 22 times
Been thanked: 25 times
Contactar:

Re: cable xm1541

Mensaje por Izaro » 03 Ene 2014, 13:21

joerrrrrrrrrrrrrrrrrrr y que hago por que a mi no me vaaaaaaaaaaaaaaaaaaa
01001101 01101001 01110010 01100001 00100000 01110001 01110101 01100101 00100000 01100101 01110010 01100101 01110011 00100000 01100011 01101111 01110100 01101001 01101100 01101100 01100001 00101110

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados