amiga 1200 aca 1232 demos problemas

Moderador: Fundadores

Responder
España_Andalucia doctorloko
Seguidor infernal
Seguidor infernal
Mensajes: 35
Registrado: 07 Feb 2019, 23:37
Ubicación: ibiza-baleares
Has thanked: 4 times
Been thanked: 1 time
Contactar:

amiga 1200 aca 1232 demos problemas

Mensaje por doctorloko » 07 Feb 2019, 23:45

Hola buenas a todos soy un nuevo usuario aficionado a los ordenadores vintage tuve un amiga 500 con hd externo y un 2000 y despues me hize con un 1200 que tenia guardado como oro en paño y aparte compre algunas piezas para mejorarlos una aca 1232 con 128mb para whdload y una indivision mk2 esto lo compre hace algun tiempo y lo he montado hace unos dias tengo roms 3.1 work 3.9 he estado probando juegos y tal y es curioso pero tengo unas dudas que no se por ejemplo conoceis la demo a1200 cre que fue de las primeras
aga bueno pues esta demo arranca con fallos graficos y otra como big time sensuality tambien se queda en blanco yo se que antaño habia que meter un relokick para compatibilizar entre comillas un poco el 1200 con juegos y demos ecs ocs pero se supone que con el whdload esto esta subsanado mi pregunta es la siguiente: alguno de vosotros teneis problemas con estas demos?? el scandoubler tendra que ver?? la aca 1232 68030 a 40 tendra que ver?? por memoria tengo 128mb de fast y 1.700 de chip ya que se como algo el sistema pero he arrancado en shell arrancando con comandos para ahorra memoria y sigue el fallo
una cosa que he observado es que en el sysinfo no aparece la aceleradora en boards reconocida pero sin embargo esta; ya que cuando se efectua el test la barra roja supera a todos los amiga menos al 4000 con lo que la aceleradora debe estar funcionando ademas aparece un mensaje como smell the rubber algo asi bueno el temas es para descartar fallos por estos componentes si hay alguna forma de desconectarlo via software con alguna instruccion o algo muchas gracias a todos aprovecho para saludaros a todos y muy contento de estar por aqui

Pd esto lo hace con demos aga pero otras funcionan bien depende la demo

muchas gracias
mis aparatos:spectrum+2a,gba sp 101,wiz,caanoo,amiga 1200 aceleradora,psvita,psp,snes mini,xbox 1,xbox360,xbox one,ps4+vr,oculusrift cv1,3ds,new 3ds,dsi,nvidia shield tv,xbox360,switch raspberry2-3,mi mujer un dia me echa de casa

Avatar de Usuario
España_Castilla_y_León Lord Raptor
Demonio tercer orden
Demonio tercer orden
Mensajes: 517
Registrado: 15 Oct 2014, 23:41
Been thanked: 14 times
Contactar:

Re: amiga 1200 aca 1232 demos problemas

Mensaje por Lord Raptor » 12 Feb 2019, 16:32

Demos viejas, debes desactivar la aceleradora en el boot.
Si tienes la demo original, es decir con su archivo info tal cual fue entregada en la Kompo
de la Party ke fuera... en ese archivo se te informa del modo de arranke [si hay ke dowgradear el system por ej.]
...Por ké kuesta más karo pagarse un entierro ke kobrarse una vida ?!
Miembro activo en la demoscene de Amiga desde 1992

España_Andalucia doctorloko
Seguidor infernal
Seguidor infernal
Mensajes: 35
Registrado: 07 Feb 2019, 23:37
Ubicación: ibiza-baleares
Has thanked: 4 times
Been thanked: 1 time
Contactar:

Re: amiga 1200 aca 1232 demos problemas

Mensaje por doctorloko » 12 Feb 2019, 18:14

muchas gracias mirare al desactivar la aceleradora en el boot y amirar los infos muchas gracias por tus consejos
mis aparatos:spectrum+2a,gba sp 101,wiz,caanoo,amiga 1200 aceleradora,psvita,psp,snes mini,xbox 1,xbox360,xbox one,ps4+vr,oculusrift cv1,3ds,new 3ds,dsi,nvidia shield tv,xbox360,switch raspberry2-3,mi mujer un dia me echa de casa

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado