PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Moderador: Fundadores

Responder
Avatar de Usuario
España Josetxu1974
Seguidor infernal
Seguidor infernal
Mensajes: 21
Registrado: 07 Abr 2019, 15:00
Contactar:

PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Josetxu1974 » 12 May 2019, 11:12

Hola
Resulta que tengo problemas con mi pequeño compańero de la infancia resulta que al encenderlo me sale la pantalla borde verde y fondo negro resulta que enciendo y apago en diferentes ocasiones y sigue igual .

He realizado una prueba con el famoso d.v y resulta que me deja funcionar cargar juegos y al iniciar me da como buenas el chequeo de memorias pero al quitarlo me sigue igual de como empecé al principio .

Alguno puede ayudarme

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2379
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 27 times
Been thanked: 55 times
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Kyp » 12 May 2019, 11:20

Suena a ROM difunta.

Avatar de Usuario
España Josetxu1974
Seguidor infernal
Seguidor infernal
Mensajes: 21
Registrado: 07 Abr 2019, 15:00
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Josetxu1974 » 12 May 2019, 13:55

Hola
Donde podría conseguir alguna Rom para su comprobación si es posible poder conseguir .
Gracias por la respuesta

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2379
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 27 times
Been thanked: 55 times
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Kyp » 12 May 2019, 14:09

Creo que una forma rápida de probar era quitar la ROM1 y conectar en su lugar la ROM2 (dejando sin poner nada en el zócalo de la ROM2) o algo así. De memoria no recuerdo y ahora mismo no puedo consultarlo. A ver si alguien nos lo puede confirmar.

Yo mismo te puedo grabar una ROM y enviártela pero primero vamos a confirmar que es eso.

Avatar de Usuario
España Josetxu1974
Seguidor infernal
Seguidor infernal
Mensajes: 21
Registrado: 07 Abr 2019, 15:00
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Josetxu1974 » 12 May 2019, 15:18

Hola
Gracias voy a intentarlo y con lo que sea te cuento gracias

Avatar de Usuario
carmeloco
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2715
Registrado: 28 Mar 2016, 11:26
Has thanked: 2 times
Been thanked: 21 times
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por carmeloco » 12 May 2019, 18:06

Lo de los chips de rom, es de la siguiente forma:
Quitas los dos chips de rom, y el que estaba en el zócalo del IC8, le doblas un poco hacia fuera el pin 27, y lo pones en el zócalo del IC7, de forma que el pin 27 no entre en el zócalo, y se quede fuera. Unes los pines 27 y 28 de ese chip, por ejemplo, con un destornillador plano pequeño, y enciendes el Spectrum. En pantalla debería aparecer el mensaje de copyright del modo 48K.

También puedes poner el chip de rom de un Spectrum +2 gris en el zócalo del IC7, con todos sus pines dentro, y debería arrancar como un +2 gris.

Radiosity
El infierno es su lugar
El infierno es su lugar
Mensajes: 162
Registrado: 01 Nov 2015, 18:35
Has thanked: 4 times
Been thanked: 4 times
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Radiosity » 13 May 2019, 08:32

Puede ser perfectamente un problema de RAM

Avatar de Usuario
España Josetxu1974
Seguidor infernal
Seguidor infernal
Mensajes: 21
Registrado: 07 Abr 2019, 15:00
Contactar:

Re: PROBLEMAS CON MI ZX SPECTRUM 128K ÷2 NEGRO

Mensaje por Josetxu1974 » 13 May 2019, 09:15

Gracias
Solucionado al final era una de las memorias la he tenido que desoldar ya puesto me he desoldado las 4 y le he puesto zocalos para en caso de que tenga que cambiar nuevamente no tenga que desoldar y soldar tantas veces

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado