Página 1 de 2

Problema con ED64 plus

Publicado: 27 Nov 2019, 11:46
por Lobo solitario
Hola.
He comprado un ED64 PLUS de Aliexpress.
Es la versión 2, la que no necesita un cartucho original para funcionar.
Al ponerlo en la Nintendo 64 no me da señal de imagen.
Lo he puesto en PAL y he probado en NTSC, por si acaso sonaba la flauta.

Los juegos originales funcionan correctamente a la primera.

¿Alguno sabe a qué motivos puede deberse?

Re: Problema con ED64 plus

Publicado: 27 Nov 2019, 14:59
por alberchi
Creo que tienes que tener en la SD copiados algunos ficheros necesarios aparte de las ROMS

Re: Problema con ED64 plus

Publicado: 27 Nov 2019, 17:16
por Onlyfordj
Lobo solitario escribió:
27 Nov 2019, 11:46
Hola.
He comprado un ED64 PLUS de Aliexpress.
Es la versión 2, la que no necesita un cartucho original para funcionar.
Al ponerlo en la Nintendo 64 no me da señal de imagen.
Lo he puesto en PAL y he probado en NTSC, por si acaso sonaba la flauta.

Los juegos originales funcionan correctamente a la primera.

¿Alguno sabe a qué motivos puede deberse?
Venia ya con tarjeta SD? Si es así, en todos los que compré no tuve que hacer nada.

Mete y saca el cartucho varias veces... a ver si van a ser los contactos.

https://ed64p.com/DOWNLOAD/DL.html

Bájate este archivo: OS64P.V64, latest ver 1.28 (Operation System Update) y lo descomprimes en la raiz de la tarjeta sd.

Aunque recuerdo que si no lo tuviera te sale una pantalla donde dice "que no lo tienes".

También descargate LastfirwerED64Plus y lo descomprimes en la raiz de la tarjeta sd. Recuerda que si pones este debes de borrar el que has puesto antes.

Re: Problema con ED64 plus

Publicado: 28 Nov 2019, 13:23
por Lobo solitario
Gracias por vuestras respuestas.
El cartucho venía con la Targeta SD y venía con archivos del sistema y juegos.
También traía un CD con lo que traía el targeta SD.
Como un backup.

He limpiado el cartucho, aunque está limpio.
He formateado la targeta SD y le he metido los archivos.
He probado varias combinaciones y no hay suerte.
Sigue sin darme señal de vídeo.

¿Tendría que darme señal de vídeo aun sin tener la targeta SD metida en el cartucho?

Es que me da que el problema es del circuito del cartucho.

Aun así, os adjunto una foto de los archivos que tengo puestos en la SD.

También unas fotos del Interior del cartucho.
Por su podéis echarle un vistazo ya que puede ser que la placa este mal.
Los número C9, C3, U3, C5
Están sin "resistencias" por si alguien puede comprobar si les falta.

Re: Problema con ED64 plus

Publicado: 28 Nov 2019, 13:30
por Lobo solitario
Las fotos.

Re: Problema con ED64 plus

Publicado: 26 Dic 2019, 16:40
por Lobo solitario
Vuelvo otra vez a retomar el hilo.
Resulta que compre otro cartucho pero sigo teniendo el mismo problema.

El original carga perfectamente.

El cartucho con la Targeta SD con las rom no lee nada.
Ni siquiera coge señal de vídeo.

Ya me parece raro que 2 cartuchos fallen.

Me podéis decir si a la consola hay que hacerle alguna modificación para que cargue el cartucho.

Re: Problema con ED64 plus

Publicado: 26 Dic 2019, 16:45
por Markos46
Igual digo una tontería pero has probado Roms pal o nstc? Aunque me parece que la N64 no tenía región.

Re: Problema con ED64 plus

Publicado: 26 Dic 2019, 23:56
por Onlyfordj
Lobo solitario escribió:
26 Dic 2019, 16:40
Vuelvo otra vez a retomar el hilo.
Resulta que compre otro cartucho pero sigo teniendo el mismo problema.
Vaya... Yo ya me pierdo.
Eres de Valencia o cerca?
Es por ir con mi N64 y mi cartucho everdrive como los tuyos y empezar a ver que pasa.

Re: Problema con ED64 plus

Publicado: 27 Dic 2019, 02:18
por Lobo solitario
Gracias por el ofrecimiento.
Soy de Madrid.

No creo que se deba a las ROMs ya que ni siquiera da señal de vídeo por lo que no sale ni el menú de selección de ROMs.

Re: Problema con ED64 plus

Publicado: 27 Dic 2019, 03:12
por flopping
Prueba en otra consola, quizá la tuya tenga algún problema.