Spectrum 48k, ¿se podrá salvar?

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Avatar de Usuario
España_Andalucia Alpha120
Seguidor infernal
Seguidor infernal
Mensajes: 36
Registrado: 12 Sep 2019, 03:58
Has thanked: 19 times
Been thanked: 1 time
Contactar:

Re: Spectrum 48k, ¿se podrá salvar?

Mensaje por Alpha120 » 29 Sep 2019, 18:39

flopping escribió:
28 Sep 2019, 02:00

Si, pero no hay que llevarlo a masa, es a +5v, puentea el pin 35 con el 40 del PCF a ver si arranca en modo 16K.
Gracias @flopping, pues no, vamos a peor, me temo.
No había leído sobre ningún Spectrum que pite al encenderse, el mío está poseído.
Si quieres ver un vídeo de unos segundos, puedes escuchar los pitidos.


Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 8866
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 81 times
Contactar:

Re: Spectrum 48k, ¿se podrá salvar?

Mensaje por flopping » 29 Sep 2019, 18:56

Tienes algún interface de rom externa?, a ver si el problema está en la rom y no en las memorias.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
Bone
Aspirante a demonio
Aspirante a demonio
Mensajes: 297
Registrado: 22 May 2017, 06:16
Has thanked: 17 times
Been thanked: 27 times
Contactar:

Re: Spectrum 48k, ¿se podrá salvar?

Mensaje por Bone » 29 Sep 2019, 19:51

Si quitas el puente para que vuelva a arrancar en 48k, ¿hace lo mismo?
Es muy raro que con 48k casi arranque y ahora con 16k este haciendo eso...

Avatar de Usuario
España_Andalucia Alpha120
Seguidor infernal
Seguidor infernal
Mensajes: 36
Registrado: 12 Sep 2019, 03:58
Has thanked: 19 times
Been thanked: 1 time
Contactar:

Re: Spectrum 48k, ¿se podrá salvar?

Mensaje por Alpha120 » 29 Sep 2019, 22:03

Bone escribió:
29 Sep 2019, 19:51
Si quitas el puente para que vuelva a arrancar en 48k, ¿hace lo mismo?
Es muy raro que con 48k casi arranque y ahora con 16k este haciendo eso...
Acabo de quitar el puente, se queda la pantalla como en la foto que puse al inicio del post.
Haciendo unas comprobaciones, me ha dado por comprobar la resistencia del 7805 y no me da la misma que en la placa de mi Plus (que funciona bien). Lo cambiaré por si acaso, pero no creo que sea el único problema.
flopping escribió:
29 Sep 2019, 18:56
Tienes algún interface de rom externa?, a ver si el problema está en la rom y no en las memorias.
Lo único que tengo externo es un Dandanator, con el romset de Aventuras AD. He arrancado el 48k con él y este es el resultado:

Imagen

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados