DivIDE no hace "nada" en Spectrum 48k. ¿Es la señal M1 una candidata? BIS

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 8872
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 82 times
Contactar:

Re: DivIDE no hace "nada" en Spectrum 48k. ¿Es la señal M1 una candidata? BIS

Mensaje por flopping » 25 Sep 2019, 18:03

Jason_rg escribió:
25 Sep 2019, 17:48
Hola otra vez

Lo curioso es que el Dandanator funcionaba bien, aunque no hice muchas pruebas, solo entrar en los programas, igual otras funciones se verían afectadas, pero por lo demás ...
Qué bien funciona el Dandandator !!! ;)

Saludos
Es que no usa la señal M1, por lo que no tiene ningún problema, al igual que todo interface que no use la señal M1, funcionará sin problema, solo cuando el interface necesite la señal M1 es cuando no funcionará, esto no afecta a los ordenadores con esos Z80 mal, que se comportan exactamente igual con o sin señal M1, ya que internamente es una señal que no se usa, solo es para uso externo, periféricos y demás.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados