Actualización del foro

Lugar de avisos y últimas novedades referente a la gestión del foro.

Moderador: Fundadores

Avatar de Usuario
España_Comunidad_Valenciana admin
Administrador del Sitio
Administrador del Sitio
Mensajes: 174
Registrado: 29 Mar 2013, 14:31
Has thanked: 1 time
Been thanked: 17 times
Contactar:

Actualización del foro

Mensaje por admin » 29 Ene 2018, 11:54

Se ha actualziado el foro a la última versión, si veis cualqueir tema lo comunicáis para revisarlo.

Gracias a tod@s por seguir con nosotros un día mas
El equipo de va-de-retro.

Avatar de Usuario
España jordigahan
Demonio segundo orden
Demonio segundo orden
Mensajes: 1460
Registrado: 06 Sep 2013, 02:17
Has thanked: 8 times
Been thanked: 11 times
Contactar:

Re: Actualización del foro

Mensaje por jordigahan » 29 Ene 2018, 11:57

me salen como NO leidos el ultimo mensaje privado que lei hace unos dias.

Avatar de Usuario
tactica
Demonio segundo orden
Demonio segundo orden
Mensajes: 1804
Registrado: 20 Ene 2015, 20:39
Ubicación: La Coruña
Contactar:

Re: Actualización del foro

Mensaje por tactica » 30 Ene 2018, 20:02

Lo de los estilos sigue igual, estoy en otros foros con phpbb y éste es el único donde ocurre o sea que entiendo que no sabéis o queréis arreglarlo, así que para qué avisar de nada... :(

Avatar de Usuario
Australia dandare
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 3515
Registrado: 09 Feb 2016, 15:09
Ubicación: I Register
Has thanked: 8 times
Been thanked: 85 times
Contactar:

Re: Actualización del foro

Mensaje por dandare » 31 Ene 2018, 10:32

Me han volado al menos 10-20 mensajes. No sabría decir cuales, pero comenté el fin de semana con mad3001 que ya tenía 3001 mensajes y le iba a robar el nick y ahora, con este mensaje, tengo 2992.
En fin, tras el adjunto-gate, ¿Será esto el mensaje-gate?
2992.png
2992.png (37.62 KiB) Visto 411 veces
Imagen
Imagen

Avatar de Usuario
España sinclair200
Moderador
Moderador
Mensajes: 8961
Registrado: 28 Mar 2014, 18:25
Ubicación: Madrid
Has thanked: 9 times
Been thanked: 53 times
Contactar:

Re: Actualización del foro

Mensaje por sinclair200 » 01 Feb 2018, 15:27

dandare escribió:
31 Ene 2018, 10:32
Me han volado al menos 10-20 mensajes. No sabría decir cuales, pero comenté el fin de semana con mad3001 que ya tenía 3001 mensajes y le iba a robar el nick y ahora, con este mensaje, tengo 2992.
En fin, tras el adjunto-gate, ¿Será esto el mensaje-gate?

2992.png
Serian exactamente 8 mensajes, los que te han volado, vamos haciendo el calculo desde 3001 a los mensajes actuales 2993.... :D
Imagen
Z80 INSIDE.........
WANTED:…………. :D

Avatar de Usuario
Australia dandare
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 3515
Registrado: 09 Feb 2016, 15:09
Ubicación: I Register
Has thanked: 8 times
Been thanked: 85 times
Contactar:

Re: Actualización del foro

Mensaje por dandare » 01 Feb 2018, 18:27

Hombre, que los 3001 fueron el fin de semana y luego escribí algo más .... :D
Qué pasa, que vais a esperar a que tenga 3001 y a decirme que no se ha perdido ninguno? :)) :)) Ahora ya van 2994
Imagen
Imagen

Avatar de Usuario
España_Comunidad_Valenciana admin
Administrador del Sitio
Administrador del Sitio
Mensajes: 174
Registrado: 29 Mar 2013, 14:31
Has thanked: 1 time
Been thanked: 17 times
Contactar:

Re: Actualización del foro

Mensaje por admin » 01 Feb 2018, 18:55

Lo de los estilos no tiene solución en este tema, que tampoco lo no usan muchos foros ya que no es el estandar, y depende mucho del monitor en que se vea, pero si alguno sabe solucionarlo que lo diga, no hay problema en ello está solucionado, he cambiado el color a un naranja y así se lee bien. Lo del número de mensajes no es que se hayan borrado, es porque se han actualizado las estadísticas y eso corrige algunos datos siempre.

Saludos demoniacos
El equipo de va-de-retro.

Avatar de Usuario
Alucard Saeba
Aspirante a demonio
Aspirante a demonio
Mensajes: 444
Registrado: 04 Abr 2013, 20:37
Ubicación: どこか
Has thanked: 5 times
Been thanked: 1 time
Contactar:

Re: Actualización del foro

Mensaje por Alucard Saeba » 01 Feb 2018, 19:12

Y no es que se hayan borrado, sino que hasta que no se actualizan las estadísticas del foro, se siguen contando mensajes borrados y demás... O sea, no es que se hayan borrado ahora, sino que se borraron en su momento por algún motivo, y ahora es cuando se quitan de la cuenta de mensajes).
Si te gustaría leer algo nuevo, prueba con Akasha Valentine.

Avatar de Usuario
tactica
Demonio segundo orden
Demonio segundo orden
Mensajes: 1804
Registrado: 20 Ene 2015, 20:39
Ubicación: La Coruña
Contactar:

Re: Actualización del foro

Mensaje por tactica » 02 Feb 2018, 02:53

admin escribió:
01 Feb 2018, 18:55
Lo de los estilos no tiene solución en este tema, que tampoco lo no usan muchos foros ya que no es el estandar, y depende mucho del monitor en que se vea, pero si alguno sabe solucionarlo que lo diga, no hay problema en ello está solucionado, he cambiado el color a un naranja y así se lee bien.
Desde aquí no se ve cambio alguno. El enlace "Inicio" de arriba a la izquierda apunta siempre a

Código: Seleccionar todo

http://www.va-de-retro.com/foros/portal
o lo que es lo mismo, no incluye el sufijo "?style=N" como hacen todos los demás. Ocurría antes y sigue ocurriendo ahora, no tengo ni idea de a qué cambio te refieres y con lo del monitor ya me has perdido del todo.

Además ahora hay un problema adicional, el enlace del final de la página para borrar todas las cookies del sitio devuelve un fallo de AJAX "Page not found", tanto con Firefox como con Chromium.

Avatar de Usuario
España_Comunidad_Valenciana admin
Administrador del Sitio
Administrador del Sitio
Mensajes: 174
Registrado: 29 Mar 2013, 14:31
Has thanked: 1 time
Been thanked: 17 times
Contactar:

Re: Actualización del foro

Mensaje por admin » 02 Feb 2018, 14:29

tactica escribió:
02 Feb 2018, 02:53
Desde aquí no se ve cambio alguno. El enlace "Inicio" de arriba a la izquierda apunta siempre a

Código: Seleccionar todo

http://www.va-de-retro.com/foros/portal
o lo que es lo mismo, no incluye el sufijo "?style=N" como hacen todos los demás...
Parece que no estamos hablando de lo mismo. Yo me refería a que los nombres de los usuarios nuevos salían en color morado apagado y no se leían bien, lo he cambiado a naranja. No se a que te refieres con lo que dices, explciame mejor lo que te pasa a ver si lo solucionamos.

Lo de las cookies es otro tema y tras varias pruebas veo que depende de como entres, si te da el error pinchas en el logo arriba del todo, bajas y pinchas de nuevo en borrar y lo hace bien.

Saludos
El equipo de va-de-retro.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado