Cambio de http a https

Lugar de avisos y últimas novedades referente a la gestión del foro.

Moderador: Fundadores

Avatar de Usuario
España_Comunidad_Valenciana admin
Administrador del Sitio
Administrador del Sitio
Mensajes: 186
Registrado: 29 Mar 2013, 14:31
Has thanked: 1 time
Been thanked: 24 times
Contactar:

Cambio de http a https

Mensaje por admin » 10 Dic 2018, 18:16

MUY IMPORTANTE: El día 22 de diciembre de 2018 se activará en el foro la seguridad SSL, por tanto pasará de "http://..." a ser "https://...". El cambio se efectua ya que algunos programas no van a funconar sin conexión segura, como puede ser Tapatalk usando para ver el foro en los móviles, o los video de YouTube que no se pueden ver sin conexión segura. Se podrá seguir navegando a la versión no segura, pero el sistema cambiará automáticamente a la segura en cuanto pueda. De igual manera actualmente y hasta ese día ya puedes entrar a la versión segura, pero cambiará a la no segura en cuanto el sistema pueda.

Si experimentas problemas:
  • Si nos tienes en marcadores o en favoritos elimina la entrada
  • Borra de tu navegador la caché y las cookies. Esto es muy importante.
  • Cierra el navegador
  • Abre el navegdor y entra en el foro usando este enlace: https://va-de-retro.com
  • Vuelve a ponernos en marcadores o favoritos, pero mejor si eliminas el /foros/.....
Si tienes problemas remite un mail a: admin@va-de-retro.com
El equipo de va-de-retro.

Avatar de Usuario
llopis
Demonio tercer orden
Demonio tercer orden
Mensajes: 742
Registrado: 05 Jul 2018, 09:43
Ubicación: Asturias
Has thanked: 106 times
Been thanked: 158 times
Contactar:

Re: Cambio de http a https

Mensaje por llopis » 10 Dic 2018, 19:25

Ufff... pues como no se arregle lo del acceso al foro a través de un navegador normal, no voy a tener manera de poder leer el foro. Porque ahora básicamente es o Tapatalk o nada (muy de vez en cuando carga una página desde el PC últimamente, pero no hay manera de usarlo normalmente).


Sent from my iPhone using Tapatalk

Avatar de Usuario
España_Comunidad_Valenciana javu61
Fundador
Fundador
Mensajes: 2016
Registrado: 30 Mar 2013, 11:58
Ubicación: Valencia
Has thanked: 1 time
Been thanked: 25 times
Contactar:

Re: Cambio de http a https

Mensaje por javu61 » 10 Dic 2018, 20:05

Es al contrario, algunos programas como tapatalk llevan tiempo pidiendo que nos pasemos a https, nos pasamos para que no nos pille un día que deje de funcionar y haya que hacerlo corriendo. El tema de la velocidad tiene solo un problema, hay a quien le pasa y a otros no, por lo que no se encuentra algo común que afecte a todos.
Larga vida y prosperidad \\//_

Avatar de Usuario
España_Comunidad_Valenciana wilco2009
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 7808
Registrado: 01 Abr 2013, 23:47
Ubicación: Valencia
Has thanked: 79 times
Been thanked: 92 times
Contactar:

Re: Cambio de http a https

Mensaje por wilco2009 » 17 Dic 2018, 00:34

No se si le pasa a alguien más, pero desde hoy me pasa una cosa extraña.
Mientras navego por el foro sin pinchar en el enlace al portal me funciona de maravilla, pero si pincho en el cartel de arriba se desloguea inmediatamente.
Me pasa tanto en Chrome como en Firefox.

O sea, el problema es solo cuando accedo a "portal"
"Aprender a volar es todo un arte. Aunque sólo hay que cogerle el truco. Consiste en tirarse al suelo y fallar".

Douglas Adams. Guía del autoestopista galáctico.

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2793
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 79 times
Been thanked: 257 times
Contactar:

Re: Cambio de http a https

Mensaje por Kyp » 17 Dic 2018, 00:55

Supongo que no servirá de mucho, pero a mi me sigue funcionando todo igual que siempre sin el más mínimo problema. Tanto en el PC (Firefox) como en el móvil (Crome). Mi ISP es Jazztel en ambos casos. Y cuando accedo a "portal" no pasa nada raro.
Bueno, si acaso, en el móvil, en el listado esté hilo sale así:
Screenshot_20181217-000019.png
Screenshot_20181217-000019.png (252.31 KiB) Visto 406 veces

Avatar de Usuario
España_Comunidad_Valenciana javu61
Fundador
Fundador
Mensajes: 2016
Registrado: 30 Mar 2013, 11:58
Ubicación: Valencia
Has thanked: 1 time
Been thanked: 25 times
Contactar:

Re: Cambio de http a https

Mensaje por javu61 » 17 Dic 2018, 11:56

wilco2009 escribió:
17 Dic 2018, 00:34
...Mientras navego por el foro sin pinchar en el enlace al portal me funciona de maravilla, pero si pincho en el cartel de arriba se desloguea inmediatamente.
Ayer se activó el SSL en el dominio, y se efectuó una prueba de media hora en el foro y por eso te pasaba, cambiabas de una cookie segura a una no segura y por eso se despistaba el sistema. Hoy ya te debe funcionar bien. De echo, si entrais poniendo la dirección completa podeis ya navegar en modo seguro

https://www.va-de-retro.com/foros/

pero si pulsais en enlaces como el del cartel o en otros enlaces internos del foro todavía no está la redirección activada y os vuelve a enviar a la versión sin SSL.
Larga vida y prosperidad \\//_

Avatar de Usuario
España_Comunidad_Valenciana javu61
Fundador
Fundador
Mensajes: 2016
Registrado: 30 Mar 2013, 11:58
Ubicación: Valencia
Has thanked: 1 time
Been thanked: 25 times
Contactar:

Re: Cambio de http a https

Mensaje por javu61 » 17 Dic 2018, 12:05

Kyp escribió:
17 Dic 2018, 00:55
Bueno, si acaso, en el móvil, en el listado esté hilo sale así:
Para navegar con un móvil no va bien del todo el estilo Black que es el que usa el foro por defecto, sobre todo en los avisos del foro que no se reducen adecuadamente, pero podeis cambiar a cualquier otro estilo como el Cube (oscuro) o el Flat (claro) que son mas responsive y se adaptan mejor a los móviles.
Larga vida y prosperidad \\//_

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2793
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 79 times
Been thanked: 257 times
Contactar:

Re: Cambio de http a https

Mensaje por Kyp » 17 Dic 2018, 16:06

Suponía que tenía que ser alguna cosa de 'responsiveness'... Es igual, me gusta más el tema Black, tampoco es tanto problema :D
Acabo de darme cuenta... he cambiado el marcador a HTTPS y he perdido el fabicon :(

Avatar de Usuario
España_Cataluña papanillu
Aspirante a demonio
Aspirante a demonio
Mensajes: 306
Registrado: 02 Jul 2017, 21:46
Ubicación: Baix Llobregat
Has thanked: 12 times
Been thanked: 26 times
Contactar:

Re: Cambio de http a https

Mensaje por papanillu » 23 Dic 2018, 10:48

Hola;

Parece que tenemos algún problema con la descarga de imágenes, (desde el https)

por ejemplo
viewtopic.php?f=48&t=914&p=10144

Es un hilo que tengo copiado, y desde el cambio han dejado de aparecer las imágenes.

En este caso estoy totalmente seguro de que es desde el https, y que es una pestaña mas de mi navegador, (lo tengo en edge, explorer y chrome)
y hasta el viernes noche, se veiean perfectamente.

Saludos

Avatar de Usuario
España_Comunidad_Valenciana javu61
Fundador
Fundador
Mensajes: 2016
Registrado: 30 Mar 2013, 11:58
Ubicación: Valencia
Has thanked: 1 time
Been thanked: 25 times
Contactar:

Re: Cambio de http a https

Mensaje por javu61 » 23 Dic 2018, 11:10

El problema viene de cuando se mezclan cosas http y https en la misma página que se vuelve un poco tarumba, había dos imágenes con enlace a http y el resto a https, eso le estaba fastidiando la seguridad pues por las imágenes pueden entrar cosas no deseadas. De momento lo he arreglado y ya debes ver las imágenes, pero no garantizo que en otros hilos no pase, debeis ir informando
Larga vida y prosperidad \\//_

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado