Página 9 de 12

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 25 Feb 2019, 00:16
por wilco2009
Me tiene confuso una cosa, no te tengo anotado como que te haya vendido una placa, por lo que pensaba que te habías hecho el mod de video tú mismo con el esquema de jose_leandro.

De todas formas, acabo de ver que en tu foto el punto donde has cogido el "video in" no es correcto, y la culpa la tiene que la foto que colgué es confusa, por lo que volveré a colgar otra más clarificante.

El punto de sodadura el "video in" es el segundo cable empezando por la derecha de los que entran al modulador (el primero es +5V y el segundo el video).
En la foto que has colgado no hay ningun cable entrando al modulador más que los tuyos (supongo que los habrás retirado), por lo que no sé si originalmente iba igual que en un zx81 o no.

El punto alternativo de conexión del "video in" es la parte derecha de R29, aunque en tu foto no se ve, y lo mismo en tu version de placa no es igual.

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 25 Feb 2019, 00:30
por Quickie
Hola Wilco,

Gracias por actualizar el tema y explicar la causa del problema :)
Estas en lo cierto, de momento no he adquirido (aún) tu mod porqué no tengo un ZX81. Éste es de un colega (drchizo) que sí te compró el kit y me confió la instalación del mod ;)

En cuanto a la deducción que comentabas, es correcta: retiré los cables de entrada del modulador y únicamente hice pasar el cable verde de salida de vídeo compuesto que sale de la pcb del mod (Video Out).
En la PCB ISS3 del TS1000 la R29 está en otra ubicacion (justo bajo la ULA). Aun así, probaré el punto que comentas y actualizo.

Gracias.

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 25 Feb 2019, 00:40
por wilco2009
Quickie escribió:
25 Feb 2019, 00:30
Hola Wilco,

Gracias por actualizar el tema y explicar la causa del problema :)
Estas en lo cierto, de momento no he adquirido (aún) el tu mod porqué no tengo un ZX81. Éste es de un colega (drchizo) que sí te compró el kit y me confió la instalación del mod ;)

En cuanto a la deducción que comentabas, es correcta: retiré los cables de entrada del modulador y únicamente hice pasar el cable verde de salida de vídeo compuesto que sale de la pcb del mod (Video Out).
En la PCB ISS3 del TS1000 la R29 está en otra ubicacion (justo bajo la ULA). Aun así, probaré el punto que comentas y actualizo.

Gracias.
Ante la duda hay un punto seguro de donde puedes sacar la señal de vídeo, el pin 16 de la ULA. Ese seguro que es igual en todos los ZX81.
Comprueba con el polimetro si los puntos propuestos tienen continuidad con ese pin de la ULA para asegurarte.

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 25 Feb 2019, 00:52
por Quickie
Hola.

Comprobé continuidad con el punto que comentabas y R29 y efectivamente, por ahí he podido sacar video.
¡Ya se vé! :) Gracias

Aun así, es curioso porqué el se ve la imagen durante 4-5 segundos, se ve 1-2 frames en negro y vuelve la imagen.
En algún momento incluso el texto del cursor se veía amarillento en vez de negro. ¿Puede regularse eso quizas con los potenciómetros?

EDIT: Me contesto a mi mismo: Ajustando el potenciómetro de la derecha he obtenido una imagen nítida y estable.
Todo perfecto. ¡Mil gracias!

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 25 Feb 2019, 01:05
por wilco2009
Quickie escribió:
25 Feb 2019, 00:52
Hola.

Comprobé continuidad con el punto que comentabas y R29 y efectivamente, por ahí he podido sacar video.
¡Ya se vé! :) Gracias

Aun así, es curioso porqué el se ve la imagen durante 4-5 segundos, se ve 1-2 frames en negro y vuelve la imagen.
En algún momento incluso el texto del cursor se veía amarillento en vez de negro. ¿Puede regularse eso quizas con los potenciómetros?

EDIT: Me contesto a mi mismo: Ajustando el potenciómetro de la derecha he obtenido una imagen nítida y estable.
Todo perfecto. ¡Mil gracias!
Me alegro, a disfrutarlo

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 26 Feb 2019, 22:39
por hamham
Paquete recibido, :D
Voy a esperar a recibir mi recién adquirida estación de desoldar zd 915 , de la que todos habláis tan bien para retirar las memorias y lo pruebo.
Estoy deseando saber si mi zx81 funciona, nunca logre sintonizarlo y se veía toqueteadas las soldaduras por la zona de video.
Saludos y gracias por todo

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 27 Feb 2019, 22:40
por iturbez
Recogido el mío en Correos esta tarde.
Muchas gracias.
A la cola de montajes va...

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 28 Feb 2019, 00:55
por wilco2009
Van llegando.... :)

Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 28 Feb 2019, 11:25
por Jason_rg
Hola wilco

Paquete recibido, todo ok.
Muchas gracias.

Saludos

Enviado desde mi SM-G950F mediante Tapatalk


Re: Mod de Video + 32KB de RAM + HiRes para ZX81

Publicado: 28 Feb 2019, 17:23
por jjsaenz1969
Paquete recibido también aquí.
Ahora a montarlo, :o peeeero, acabo de recordar que ya no tengo el ZX81.
Lo vendí hace tiempo, aquí en el foro.