Spectrum +2 no se enciende correctamente hasta que se calienta y falla el sincronismo vertical

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 8872
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 82 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por flopping » 30 Oct 2019, 23:38

Puedes hacer una cosa, para ver el tema del calentamiento, abre el ordenador y toca los integrados cuando tengas imagen a ver si alguno se calienta más de lo normal, en las tiendas de electrónica, venden un spray que es de frío, solo enfría, y sirve justamente para eso, ver qué componente está mal, lo más probable es que sea un integrado, aunque podría ser algún otro componente, si no puedes comprar ese spray, puedes usar un spray desodorante, tienes que echarlo encima del integrado o componente que veas más caliente que el resto a ver si se apaga la imagen, con lo que sabrías qué componente es el que está mal, lo de usar desodorante, es por que también sale bastante frío y si no descubres nada, por lo menos olerá bien el equipo, jajajaja, se pueden usar otro tipo de spray, como aire comprimido y cosas así, pero hay que tener cuidado que no dejen restos líquidos, ya que el equipo está en marcha y podría producir cortos, bueno pues eso, prueba a ver y nos comentas.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
España Nextric
Seguidor infernal
Seguidor infernal
Mensajes: 48
Registrado: 18 Sep 2019, 13:29
Has thanked: 1 time
Been thanked: 3 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Nextric » 01 Nov 2019, 08:43

He revisado el pin 16 y todo parece correcto, de hecho este es un cable de retrocables específico para este modelo, pero he revisado el esquema y la continuidad por si acaso y todo parece estar correcto. Tiene que ser otra cosa, pq en RF también tengo fallo de sincronismo vertical. He probado a sacar el z80, la ROM, la ULA. Nada, sigue mostrando el mismo comportamiento.
Estoy ya un poco perdido, buffff

Avatar de Usuario
España Nextric
Seguidor infernal
Seguidor infernal
Mensajes: 48
Registrado: 18 Sep 2019, 13:29
Has thanked: 1 time
Been thanked: 3 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Nextric » 01 Nov 2019, 09:15

El caso es que midiendo varios componentes he visto que al tocar la bobina L6 el patrón de sincronismo vertical cambia. Lo que no tengo ni idea es de cómo saber que está bien con un multímetro o si es casualidad que afecte a la imagen.
IMG_20191101_080840.jpg
IMG_20191101_080840.jpg (1.45 MiB) Visto 218 veces

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2539
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 41 times
Been thanked: 97 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Kyp » 01 Nov 2019, 18:16

Es un +2 gris, ¿no? ¿El cable RGB es el que lleva una pila?

Avatar de Usuario
España Nextric
Seguidor infernal
Seguidor infernal
Mensajes: 48
Registrado: 18 Sep 2019, 13:29
Has thanked: 1 time
Been thanked: 3 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Nextric » 01 Nov 2019, 23:20

Si

Avatar de Usuario
Bone
Aspirante a demonio
Aspirante a demonio
Mensajes: 307
Registrado: 22 May 2017, 06:16
Has thanked: 19 times
Been thanked: 29 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Bone » 02 Nov 2019, 01:06

No se si lo he entendido mal, pero ¿has cambiado la ULA por otra? Es que mas arriba dices que has sacado el Z80, la ULA, etc... pero la ULA es la que genera la imagen, sincronismos y toda la pesca...si la sacas sin más no vas a ver nada...pero si aún así (sin la ULA) ves problemas de sincronia en la TV seguro que el problema no es del speccy...
Es que en este problema hay poco que mirar, si la ULA esta sana y la señal de CSYNC es correcta solo queda mirar el puente de resistencias (ahora no recuerdo si es un puente o varias resistencias) de 75 Ohm que va a la salida SCART, o probar a quitar el TEA2000 por si esta estropeado y hace derivar la señal CSYNC un poco a tierra....quien sabe!!! /(

Avatar de Usuario
España_Andalucia Alpha120
Seguidor infernal
Seguidor infernal
Mensajes: 36
Registrado: 12 Sep 2019, 03:58
Has thanked: 20 times
Been thanked: 1 time
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Alpha120 » 02 Nov 2019, 19:09

Las bobinas se miden fuera de circuito (o al menos con uno de los pines desoldados, como si fuera una resistencia). Lo único que se puede comprobar es que tengan continuidad, porque para medir su inductancia se necesita un aparato llamado inductómetro que suele ser algo caro y no te merece la pena.
También puedes probar con otro TV, a ver si te pasa lo mismo. Suerte.

Avatar de Usuario
España Nextric
Seguidor infernal
Seguidor infernal
Mensajes: 48
Registrado: 18 Sep 2019, 13:29
Has thanked: 1 time
Been thanked: 3 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Nextric » 03 Nov 2019, 21:11

Una pregunta, he visto que el regulador de voltaje es un L7805CV, aparentemente presenta las mismas características que un LM78S05, pero como ya no sé por donde tirar, no sé si tendrá algo que ver. Creo que el hecho de que no ponga LM solo indica que el fabricante es distinto, ¿No?

Avatar de Usuario
España Nextric
Seguidor infernal
Seguidor infernal
Mensajes: 48
Registrado: 18 Sep 2019, 13:29
Has thanked: 1 time
Been thanked: 3 times
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Nextric » 03 Nov 2019, 21:29

Por cierto, he desoldado la bobina L6 y da continuidad por lo que no parece que sea eso. Brrr

Avatar de Usuario
España_Andalucia Alpha120
Seguidor infernal
Seguidor infernal
Mensajes: 36
Registrado: 12 Sep 2019, 03:58
Has thanked: 20 times
Been thanked: 1 time
Contactar:

Re: Spectrum +2 no se enciende correctamente hasta que se calienta

Mensaje por Alpha120 » 04 Nov 2019, 07:22

Yo probaría con otra TV a ver si presenta también problema de sincronismo.
Lo del 7805 no creo que tenga mucha relevancia, la denominación puede cambiar.
Aunque supongo que lo tienes ya, aquí el esquema de nuestro +2 para que sigas la pista de la señal "CSYNC" y el TEA2000 como dijo @Bone.

Imagen

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados