CHIPS para hacer PONGS ¿quien se apuntaría?

Moderador: Fundadores

España_Cataluña luis80
Le gustan las llamas
Le gustan las llamas
Mensajes: 96
Registrado: 17 Feb 2019, 00:59
Has thanked: 16 times
Been thanked: 4 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por luis80 » 07 Feb 2020, 17:54

jacaba escribió:
07 Feb 2020, 17:00
luis80 escribió:
07 Feb 2020, 15:47
luis80 escribió:
07 Feb 2020, 15:03


buenas kyp el 8500 salida PAL RGB con los 4013 mirastes si salida de color de fondo funcionaria cogiendo las señales diferentes a syncompuesto?
el 8500 con adaptador color japones PAL20200130_234746 [800x600].jpg

¿alguna foto del invento montado?
esquemas
VideoGame2x [800x600].gif
VideoGame2x [800x600].gif (40.52 KiB) Visto 184 veces
VideoGame2PC [800x600].gif
VideoGame2PC [800x600].gif (104.29 KiB) Visto 184 veces

España_Cataluña luis80
Le gustan las llamas
Le gustan las llamas
Mensajes: 96
Registrado: 17 Feb 2019, 00:59
Has thanked: 16 times
Been thanked: 4 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por luis80 » 07 Feb 2020, 18:01

luis80 escribió:
07 Feb 2020, 17:54
jacaba escribió:
07 Feb 2020, 17:00
luis80 escribió:
07 Feb 2020, 15:47


el 8500 con adaptador color japones PAL20200130_234746 [800x600].jpg

¿alguna foto del invento montado?
esquemasVideoGame2x [800x600].gifVideoGame2PC [800x600].gif
el pong basico
VideoGame1x [800x600].gif
VideoGame1x [800x600].gif (43.57 KiB) Visto 183 veces
VideoGame1PC.gif
VideoGame1PC.gif (63.74 KiB) Visto 183 veces
VideoGame1PC.gif
VideoGame1PC.gif (63.74 KiB) Visto 183 veces

Avatar de Usuario
duca750
Demonio segundo orden
Demonio segundo orden
Mensajes: 1514
Registrado: 28 Ago 2017, 13:14
Has thanked: 161 times
Been thanked: 79 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por duca750 » 30 Mar 2020, 22:46

Buenas noches compañeros, guarde mi pong funcionando perfectamente cuando lo probé, hoy me he decidido a sacarlo y echar un rato y maldita la hora, empezó saliendo algo de imagen rara y finalmente ya no sale nada. Tengo repuesto de los 3 ic pero los he intercambiado y nada, de echo he cambiado hasta el 7806 porque veo que a la salida incluso sin ic conectados, da 3,8v cuando según veo creo debería dar 6v, pero sigo igual, puede haberse estropeado los diodos? Porque otro componente ya me parece raro (solo quedan condensadores, cristal y resistencias)
Decir que el 7806 no se calienta nada y creo recordar que iba calentito...
Por otro lado, no recuerdo... Debe haber algún Jumper puesto para que funcione?

Edit: Por descartar cambiados diodos y cristal... Todo sigue en oscuridad y sin señal.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

España_Cataluña luis80
Le gustan las llamas
Le gustan las llamas
Mensajes: 96
Registrado: 17 Feb 2019, 00:59
Has thanked: 16 times
Been thanked: 4 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por luis80 » 31 Mar 2020, 08:23

duca750 escribió:
30 Mar 2020, 22:46
Buenas noches compañeros, guarde mi pong funcionando perfectamente cuando lo probé, hoy me he decidido a sacarlo y echar un rato y maldita la hora, empezó saliendo algo de imagen rara y finalmente ya no sale nada. Tengo repuesto de los 3 ic pero los he intercambiado y nada, de echo he cambiado hasta el 7806 porque veo que a la salida incluso sin ic conectados, da 3,8v cuando según veo creo debería dar 6v, pero sigo igual, puede haberse estropeado los diodos? Porque otro componente ya me parece raro (solo quedan condensadores, cristal y resistencias)
Decir que el 7806 no se calienta nada y creo recordar que iba calentito...
Por otro lado, no recuerdo... Debe haber algún Jumper puesto para que funcione?

Edit: Por descartar cambiados diodos y cristal... Todo sigue en oscuridad y sin señal.
Buenas ducas750 seguramente falla la fuente de alimentacion tiene que haber 6vcc para que funcione los integrados.yo tengo dos montados por mi. Y en salida del 7806 sale 6vcc si no no va el Ay-3-8500 mira que vaya el oscilador de 2MHZ .si oscilador no hay imagen ni sonido

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2798
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 80 times
Been thanked: 262 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por Kyp » 31 Mar 2020, 12:40

duca750 escribió:
30 Mar 2020, 22:46
he cambiado hasta el 7806 porque veo que a la salida incluso sin ic conectados, da 3,8v cuando según veo creo debería dar 6v, pero sigo igual
Prueba a poner en C3 un condensador de 220uF (cámbialo si ya está o ponlo si no hay nada). El (+) va hacia el 7806 y el (-) a masa.

Avatar de Usuario
duca750
Demonio segundo orden
Demonio segundo orden
Mensajes: 1514
Registrado: 28 Ago 2017, 13:14
Has thanked: 161 times
Been thanked: 79 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por duca750 » 31 Mar 2020, 13:24

luis80 escribió:
31 Mar 2020, 08:23
duca750 escribió:
30 Mar 2020, 22:46
Buenas noches compañeros, guarde mi pong funcionando perfectamente cuando lo probé, hoy me he decidido a sacarlo y echar un rato y maldita la hora, empezó saliendo algo de imagen rara y finalmente ya no sale nada. Tengo repuesto de los 3 ic pero los he intercambiado y nada, de echo he cambiado hasta el 7806 porque veo que a la salida incluso sin ic conectados, da 3,8v cuando según veo creo debería dar 6v, pero sigo igual, puede haberse estropeado los diodos? Porque otro componente ya me parece raro (solo quedan condensadores, cristal y resistencias)
Decir que el 7806 no se calienta nada y creo recordar que iba calentito...
Por otro lado, no recuerdo... Debe haber algún Jumper puesto para que funcione?

Edit: Por descartar cambiados diodos y cristal... Todo sigue en oscuridad y sin señal.
Buenas ducas750 seguramente falla la fuente de alimentacion tiene que haber 6vcc para que funcione los integrados.yo tengo dos montados por mi. Y en salida del 7806 sale 6vcc si no no va el Ay-3-8500 mira que vaya el oscilador de 2MHZ .si oscilador no hay imagen ni sonido
Kyp escribió:
31 Mar 2020, 12:40
duca750 escribió:
30 Mar 2020, 22:46
he cambiado hasta el 7806 porque veo que a la salida incluso sin ic conectados, da 3,8v cuando según veo creo debería dar 6v, pero sigo igual
Prueba a poner en C3 un condensador de 220uF (cámbialo si ya está o ponlo si no hay nada). El (+) va hacia el 7806 y el (-) a masa.
Me da que el problema soy yo jajajaja. La fuente no debería ser de 9V? Estoy con una de 5V y creo que ese es el problema. Ruego me confirméis esto por favor. Gracias.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 9248
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 185 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por flopping » 31 Mar 2020, 13:44

La placa se alimenta directamente con 6v, asi que con 5v no llegas y si tienes un 7806 en la entrada de alimentacion, como minimo deberas alimentarlo con 9v, asi que es evidente que ese es el problema, salu2.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2020, 38 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2798
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 80 times
Been thanked: 262 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por Kyp » 31 Mar 2020, 17:31

duca750 escribió:
31 Mar 2020, 13:24
Me da que el problema soy yo jajajaja. La fuente no debería ser de 9V? Estoy con una de 5V y creo que ese es el problema. Ruego me confirméis esto por favor.
Una fuente de 5V no vale, tiene que ser de al menos 9V. Pero pon el condensador de todas formas.

Avatar de Usuario
duca750
Demonio segundo orden
Demonio segundo orden
Mensajes: 1514
Registrado: 28 Ago 2017, 13:14
Has thanked: 161 times
Been thanked: 79 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por duca750 » 31 Mar 2020, 18:12

Kyp escribió:
31 Mar 2020, 17:31
duca750 escribió:
31 Mar 2020, 13:24
Me da que el problema soy yo jajajaja. La fuente no debería ser de 9V? Estoy con una de 5V y creo que ese es el problema. Ruego me confirméis esto por favor.
Una fuente de 5V no vale, tiene que ser de al menos 9V. Pero pon el condensador de todas formas.
Gracias KYP, estaba puesto. Efectivamente, he probado con una fuente estabilizada de 12V y funciona perfectamente. No se porque se me metió en los cascos un cargador de móvil como fuente... Ainssss.
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 9248
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 185 times
Contactar:

Re: CHIPS para hacer PONGS ¿quien se apuntaría?

Mensaje por flopping » 31 Mar 2020, 19:32

Veo que mi comentario se ha ignorado y solo vale el último escrito, bueno, pues de nada.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2020, 38 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados