Problemas de Imagen(resuelto) y Sonido en +2 Issue4

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Problemas de Imagen(resuelto) y Sonido en +2 Issue4

Mensaje por Popopo » 11 Nov 2020, 16:37

Hola a todos,

Acabo de adquirir un +2 que vino bastante cascado, pero funcional al menos lo que se refiere al sistema. Es una Issue4.

Lo primero: ¿La fuente de alimentación se puede fabricar uno mismo usando una de PC antiguo? me parece recordar algo de que sí.

Segundo: Al conectar la imagen por RF se ve bastante bien para ser ese tipo de señal. Pero al conectar por SCART... se ve desdoblada, Me parece recordar que se debe al rebote de la señal y eso se eliminaba con ... una resistencia extra o con... no recuerdo. ¿alguien me puede refrescar la memoria?.

Tercero: Al desmontarlo he visto este cable suelto... ¿dónde va enganchado? ¿qué activa?

Imagen Imagen

Imagen Imagen

Imagen

Un saludo.

Gracias
Última edición por Popopo el 15 Nov 2020, 18:43, editado 1 vez en total.

Avatar de Usuario
España mad3001
Demonio segundo orden
Demonio segundo orden
Mensajes: 1286
Registrado: 25 Nov 2015, 00:15
Ubicación: Mostoles(Madrid)
Has thanked: 157 times
Been thanked: 363 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por mad3001 » 11 Nov 2020, 21:23

No se ve bien la imagen del cable que dices que esta desconectado... ¿del cassette el rojo o el negro?

Para lo que comentas de la imagen desdoblada del RGB mira aquí, se cambiaba una resistencia para que los +12V efectivamente lleguen bien al SCART (con el valor por defecto no es capaz de activar la señal de +12v, mira en la pagina 14):
https://mts.speccy.cz/doc/128_rgb.pdf
No somos dioses sino aporreadores de teclas y destripadores de Hardware con ganas de soltar los nervios en algo productivo e interesante

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 11 Nov 2020, 21:34

mad3001 escribió:
11 Nov 2020, 21:23
No se ve bien la imagen del cable que dices que esta desconectado... ¿del cassette el rojo o el negro?
Los dos amarillos.

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 11 Nov 2020, 21:35

mad3001 escribió:
11 Nov 2020, 21:23

Para lo que comentas de la imagen desdoblada del RGB mira aquí, se cambiaba una resistencia para que los +12V efectivamente lleguen bien al SCART (con el valor por defecto no es capaz de activar la señal de +12v, mira en la pagina 14):
https://mts.speccy.cz/doc/128_rgb.pdf
Que pedazo de documento! gracias miles

Gibraltar evas2
Aspirante a demonio
Aspirante a demonio
Mensajes: 206
Registrado: 08 Jul 2014, 07:58
Been thanked: 15 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por evas2 » 11 Nov 2020, 22:03

Creo que es un pulsador del cassete, cundo aprietas tecla play o rec o rebobinar, da alimentacion motor cassete

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 11 Nov 2020, 23:06

En tal caso buscaré donde va colocado, suelto no parece que vaya a realizar su función,

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 12 Nov 2020, 11:03

mad3001 escribió:
11 Nov 2020, 21:23
, se cambiaba una resistencia para que los +12V efectivamente lleguen bien al SCART (con el valor por defecto no es capaz de activar la señal de +12v,
Con los valores por defecto no llega a las TV actuales o cual ha sido el motivo porque lo pusieran así desde el comienzo?

Gracias Mario, voy a probarlo hoy

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 12 Nov 2020, 11:44

mad3001 escribió:
11 Nov 2020, 21:23
No se ve bien la imagen del cable que dices que esta desconectado... ¿del cassette el rojo o el negro?

Para lo que comentas de la imagen desdoblada del RGB mira aquí, se cambiaba una resistencia para que los +12V efectivamente lleguen bien al SCART (con el valor por defecto no es capaz de activar la señal de +12v, mira en la pagina 14):
https://mts.speccy.cz/doc/128_rgb.pdf
Hola de nuevo

Mirado y releído el documento y en especial las páginas 13,14 y 15... no me ha quedado muy claro (estoy algo espeso) cual resistencia cambiar.
¿la de 470Ohms R34 por una de X? no me indica el valor ni la formula.
Por otra parte veo que también habla de sustituir la de los colores RGB de 150Ohms por resistencias de 330Ohms, ¿estas por?

Lo de la detección de conexión Scart la verdad... me da lo mismo y no tengo interés en ella cuando tengo un mando para seleccionarlo manualmente.

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2996
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 102 times
Been thanked: 386 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Kyp » 12 Nov 2020, 13:48

Hay que cambiar R44 que es de 1K por una de 470 ohm.

Avatar de Usuario
España Popopo
Demonio segundo orden
Demonio segundo orden
Mensajes: 1664
Registrado: 05 Nov 2019, 15:25
Has thanked: 1976 times
Been thanked: 162 times
Contactar:

Re: Problemas de imagen en +2 Issue4

Mensaje por Popopo » 12 Nov 2020, 14:17

Kyp escribió:
12 Nov 2020, 13:48
Hay que cambiar R44 que es de 1K por una de 470 ohm.
aaah ok, Entendí mal, entendí poner otra de 1k encima para así reducir a 0K1 Ohms, ok, pues le pongo una de 470Ohms,
Kyp, por favor ¿lo que dice el doc sobre sustituir la de los colores (150ohms) por resistencias de 330 Ohms ¿se nota en algo en calidad de imagen?

Cambiada la resistencia la imagen ha mejorado sustancialmente:
Imagen Imagen

Imagen

Pero tengo el problema... donde va atornillado ese par de cables? no tengo el tornillo, creo vino así de suelto.
Por otra parte la imagen muestra un desdoblamiento, no sé si se nota en la foto, es mínimo pero llega a molestar, ¿alguna idea de la razón o como podría solucionarlo?
Además suena un traqueteo incesante en la TV que no ocurre con el otro Spectrum +2 Issue2 que tengo. Es molesto ¿a qué es debido?

Saludos y gracias
Última edición por Popopo el 12 Nov 2020, 15:58, editado 3 veces en total.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados