Cpc 464 muerto?

¿Tienes problemas con tu equipo?, preguntanos.

Moderador: Fundadores

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 20 Ene 2019, 12:41

Hola de nuevo,

checkeando voltajes:

- Voltaje de entrada correcto: 5,1v
- Todas las memorias IC119 a IC134 5v en el pin 8 y 0 en el 16.
- El z80 (IC111) 5v en el pin 11 y 0 en el 29.
- La ROM (IC103) 5v en el pin 28 y 0 en el 14.
- El controlador de vídeo IC108 5v en el pin 20 y 0v en el pin 1
- IC116 (Gate Array) 5v en las patillas 6 y 25 y 0v en 15, 26, y 36 <---- Aquí es donde falla, me da valores entre 1v y 2,5v EDITO: esto son valores para un 40010, el mío es un 40007

¿que debería comprobar ahora? ¿resistencias?
Última edición por catenaccio el 20 Ene 2019, 15:02, editado 1 vez en total.

Avatar de Usuario
duca750
Demonio segundo orden
Demonio segundo orden
Mensajes: 1345
Registrado: 28 Ago 2017, 13:14
Has thanked: 49 times
Been thanked: 31 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por duca750 » 20 Ene 2019, 13:46

Hazme caso y espera que te llegue el Z80. Después si sigue sin funcionar sigues trasteando. :))
Mi coleccion: CPC464,CPC6128/GX4000/COMMODORE 64,AMIGA 500/ATARI STFM1024/ORIC1,ATMOS/DRAGON32/SPECTRUM+, +2,+3,48K,16K/MSX HB501P,101P,201P,MSX HB20P,HB75P,CANON V20,PHILIPS MSX2 NMS8250,8020/TOSHIBA MSX/ACORN ELECTRON/THOMSON MO08,MO05,ENTERPRISE 64.

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 20 Ene 2019, 15:01

duca750 escribió:
20 Ene 2019, 13:46
Hazme caso y espera que te llegue el Z80. Después si sigue sin funcionar sigues trasteando. :))
Jejeje, es q aprovechando q tengo un multímetro por aquí en cuanto tengo un rato pruebo cosas, a ver si aprendo algo

Edito el post de arriba, ya que me he dado cuenta de q mi gate array es un 40007, y esos valores son para un 40010. Debo medir de nuevo

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 8819
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 73 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por flopping » 20 Ene 2019, 17:30

Medir tensiones de alimentación de los chips no te servirá de nada, ya que están todas en paralelo, si uno mide bien, todos medirán bien, así que no pierdas el tiempo con eso, mejor mide otras cosas.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 20 Ene 2019, 17:49

El gate array parece correcto:

- IC116 (Gate Array) 5v pin 22 y 0v pin 35 --> 5,12v

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 20 Ene 2019, 17:51

flopping escribió:
20 Ene 2019, 17:30
Medir tensiones de alimentación de los chips no te servirá de nada, ya que están todas en paralelo, si uno mide bien, todos medirán bien, así que no pierdas el tiempo con eso, mejor mide otras cosas.
pensaba q si habia corto saldría a cero la medición, no?

Avatar de Usuario
Kyp
Hermano de Lucifer
Hermano de Lucifer
Mensajes: 2461
Registrado: 30 Sep 2013, 14:54
Ubicación: Madrid
Has thanked: 33 times
Been thanked: 80 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por Kyp » 20 Ene 2019, 17:58

Si hay un corto saldrá a cero (si el corto es a masa) pero si hay varios componentes conectados a esa pista cualquiera de ellos (o varios a la vez) puede hacer el corto no necesariamente el que está al lado del punto donde mides

Avatar de Usuario
España_Comunidad_Valenciana flopping
Fundador
Fundador
Mensajes: 8819
Registrado: 29 Mar 2013, 15:26
Ubicación: Valencia
Has thanked: 2 times
Been thanked: 73 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por flopping » 20 Ene 2019, 19:34

catenaccio escribió:
20 Ene 2019, 17:51
flopping escribió:
20 Ene 2019, 17:30
Medir tensiones de alimentación de los chips no te servirá de nada, ya que están todas en paralelo, si uno mide bien, todos medirán bien, así que no pierdas el tiempo con eso, mejor mide otras cosas.
pensaba q si habia corto saldría a cero la medición, no?
Si correcto, pero como no da cero y están todos en paralelo, medir eso no te va a solucionar nada y como dice Kyp, si mides un corto en la alimentación, de qué componente viene ese corto?.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 20 Ene 2019, 20:33

flopping escribió:
20 Ene 2019, 19:34
catenaccio escribió:
20 Ene 2019, 17:51
flopping escribió:
20 Ene 2019, 17:30
Medir tensiones de alimentación de los chips no te servirá de nada, ya que están todas en paralelo, si uno mide bien, todos medirán bien, así que no pierdas el tiempo con eso, mejor mide otras cosas.
pensaba q si habia corto saldría a cero la medición, no?
Si correcto, pero como no da cero y están todos en paralelo, medir eso no te va a solucionar nada y como dice Kyp, si mides un corto en la alimentación, de qué componente viene ese corto?.
Gracias chicos, tomo nota entonces. Hasta que me llegue el z80 seguiré testeando en los tiempos muertos a ver si doy con algo.

Lo último que he probado es el pin del reset(26) en el z80, y me sale 5v, con lo que parece q eso está OK
Había sospechado de un posible ciclo de reinicios en el z80, posible motivo de que se calentara tanto y no tuviera ni imagen/sonido/teclado, pero no es eso

Avatar de Usuario
España catenaccio
Le gustan las llamas
Le gustan las llamas
Mensajes: 57
Registrado: 11 Ene 2019, 13:40
Has thanked: 8 times
Been thanked: 5 times
Contactar:

Re: Cpc 464 muerto?

Mensaje por catenaccio » 24 Ene 2019, 22:07

Bueno, pues otro Amstrad arreglado!

Resultó ser el z80 que estaba frito, ha sido cambiarlo por el que me vendió el compañero Duca y ha encendido a la primera! :)

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados